System requirements

Recommended system requirements

Meeting the following system requirements will allow you to take advantage of all the latest iCloud features and get the best overall user experience.

iPhone, iPad, iPod touch
iOS 6 or later
iWork for iOS 1.7 or later: Pages, Numbers, and Keynote (for purchase from the App Store)
Mac
OS X Mountain Lion v10.8.2 or later
iTunes 11 or later (for iTunes in the Cloud and iTunes Match)
iPhoto ’11 version 9.4 or later or Aperture 3.4 or later (for Photo Stream)
Safari 6 or later (for iCloud.com, Bookmarks, and iCloud Tabs), Firefox 16 or later or Chrome 23 or later (for iCloud.com)
iWork ’09: Pages 4.3 or later, Number 2.3 or later, and Keynote 5.3 or later (for purchase from the Mac App Store)

PC
Microsoft Windows 7 or 8
iCloud Control Panel 2.1 or later
iTunes 11 or later (for iTunes in the Cloud and iTunes Match)
Outlook 2007 or 2010 or iCloud.com
Safari 5.1.7 or later or Internet Explorer 9 or later (for iCloud.com and Bookmarks), Firefox 16 or later or Chrome 23 or later (for iCloud.com)

Apple TV
Apple TV software version 5.1 or later

 

Minimum operating system requirements

You may also use iCloud with the following operating system versions:

iPhone, iPad, iPod touch
iOS 5*

Mac
OS X Lion v10.7.5 or later*

PC
Microsoft Windows Vista (Service Pack 2)

Note: Although you can use iOS 5 and OS X Lion as noted above, you will not be able to take advantage of some iCloud features, such as Shared Photo Streams, iCloud Tabs, Find My iPhone Lost Mode, Documents in the Cloud for iWork, and Find My Friends location-based alerts.